Heartbleed bug (CVE-2014-0160) update

Posted 10/04/2014 under General.

You may have seen in the media recently (bbc, gigaom), the existence of a global SSL vulnerability – the “Heartbleed” bug (CVE-2014-0160).

Heartbleed

You may have seen in the media recently (bbcgigaom), the existence of a global SSL vulnerability – the “Heartbleed” bug (CVE-2014-0160). This was introduced into the OpenSSL code in December 2011 and causes a security vulnerability.

For Free Thinking’s customers, please don’t worry, we’ve been through and checked all of our servers and patched any vulnerable OpenSSL versions as required. If you’re worried that you may be affected then there’s a website set up here that lets you check your server to see if you are vulnerable.

If you’re looking to find out more,  then there is a dedicated website http://heartbleed.com that contains all the information (and references to support) you may need.